changeset 55110:4008a1d5cfbc

8219417: bump jtreg requiredVersion to b14 Reviewed-by: alanb, dholmes
author iignatyev
date Fri, 22 Feb 2019 09:47:00 -0800
parents bae1944fc279
children 0448cb38c418
files test/hotspot/jtreg/TEST.ROOT test/jaxp/TEST.ROOT test/jdk/TEST.ROOT test/nashorn/TEST.ROOT
diffstat 4 files changed, 10 insertions(+), 4 deletions(-) [+]
line wrap: on
line diff
--- a/test/hotspot/jtreg/TEST.ROOT	Fri Feb 22 17:54:13 2019 +0100
+++ b/test/hotspot/jtreg/TEST.ROOT	Fri Feb 22 09:47:00 2019 -0800
@@ -70,7 +70,7 @@
     test.vm.gc.nvdimm
 
 # Minimum jtreg version
-requiredVersion=4.2 b13
+requiredVersion=4.2 b14
 
 # Path to libraries in the topmost test directory. This is needed so @library
 # does not need ../../../ notation to reach them
@@ -81,3 +81,6 @@
 
 # Use --patch-module instead of -Xmodule:
 useNewPatchModule=true
+
+# disabled till JDK-8219140 is fixed
+allowSmartActionArgs=false
--- a/test/jaxp/TEST.ROOT	Fri Feb 22 17:54:13 2019 +0100
+++ b/test/jaxp/TEST.ROOT	Fri Feb 22 09:47:00 2019 -0800
@@ -23,7 +23,7 @@
 groups=TEST.groups
 
 # Minimum jtreg version
-requiredVersion=4.2 b13
+requiredVersion=4.2 b14
 
 # Path to libraries in the topmost test directory. This is needed so @library
 # does not need ../../ notation to reach them
--- a/test/jdk/TEST.ROOT	Fri Feb 22 17:54:13 2019 +0100
+++ b/test/jdk/TEST.ROOT	Fri Feb 22 09:47:00 2019 -0800
@@ -49,7 +49,7 @@
     release.implementor
 
 # Minimum jtreg version
-requiredVersion=4.2 b13
+requiredVersion=4.2 b14
 
 # Path to libraries in the topmost test directory. This is needed so @library
 # does not need ../../ notation to reach them
@@ -60,3 +60,6 @@
 
 # Use --patch-module instead of -Xmodule:
 useNewPatchModule=true
+
+# disabled till JDK-8219408 is fixed
+allowSmartActionArgs=false
--- a/test/nashorn/TEST.ROOT	Fri Feb 22 17:54:13 2019 +0100
+++ b/test/nashorn/TEST.ROOT	Fri Feb 22 09:47:00 2019 -0800
@@ -8,7 +8,7 @@
 groups=TEST.groups
 
 # Minimum jtreg version
-requiredVersion=4.2 b13
+requiredVersion=4.2 b14
 
 # Use new module options
 useNewOptions=true