changeset 48147:9d23fbc3f30c

8191891: Update minumum Ant version in Nashorn build.xml Reviewed-by: jlaskey, sundar
author hannesw
date Tue, 28 Nov 2017 15:55:50 +0100
parents 002e99dd12f2
children a1f88c937a77
files make/nashorn/build.xml
diffstat 1 files changed, 3 insertions(+), 3 deletions(-) [+]
line wrap: on
line diff
--- a/make/nashorn/build.xml	Tue Nov 28 15:36:36 2017 +0100
+++ b/make/nashorn/build.xml	Tue Nov 28 15:55:50 2017 +0100
@@ -115,11 +115,11 @@
    </target>
   
 
-  <!-- check minimum ant version required to be 1.8.4 -->
+  <!-- check minimum ant version required to be 1.9.5 -->
   <target name="check-ant-version">
-    <property name="ant.version.required" value="1.8.4"/>
+    <property name="ant.version.required" value="1.9.5"/>
     <antversion property="ant.current.version" />
-    <fail message="The current ant version, ${ant.current.version}, is too old. Please use 1.8.4 or above.">
+    <fail message="The current ant version, ${ant.current.version}, is too old. Please use 1.9.5 or above.">
         <condition>
             <not>
                 <antversion atleast="${ant.version.required}"/>