changeset 103:a0e379de9c84

. Remove REQUIRED_GCC_VERSION as per the latest Linux changes and require the same version that Solaris and Linux require.
author glewis@misty.eyesbeyond.com
date Sun, 07 Jun 2009 08:32:26 -0700
parents c3d5d5e24f6b
children d7c50a83ba94
files make/common/shared/Compiler-gcc.gmk
diffstat 1 files changed, 1 insertions(+), 2 deletions(-) [+]
line wrap: on
line diff
--- a/make/common/shared/Compiler-gcc.gmk	Sun Jun 07 03:35:46 2009 -0700
+++ b/make/common/shared/Compiler-gcc.gmk	Sun Jun 07 08:32:26 2009 -0700
@@ -99,8 +99,7 @@
   CC             = $(COMPILER_PATH)gcc
   CPP            = $(COMPILER_PATH)gcc -E
   CXX            = $(COMPILER_PATH)g++
-  REQUIRED_CC_VER = 3.3
-  REQUIRED_GCC_VER = 3.3.*
+  REQUIRED_CC_VER = 3.2
 
 # Option used to create a shared library
 ifeq ($(OS_VENDOR), Apple)