changeset 751:4961a8a726a4

6830815: jprt.config not setting proper compiler version for use in 6u14 Summary: Add the 6u14 option to the jprt.config file in workspace Reviewed-by: ohair
author trims
date Wed, 15 Apr 2009 21:31:46 -0700
parents 6e33bfd4139b
children 981375ca07b7
files make/jprt.config
diffstat 1 files changed, 1 insertions(+), 0 deletions(-) [+]
line wrap: on
line diff
--- a/make/jprt.config	Tue Apr 14 12:25:54 2009 -0700
+++ b/make/jprt.config	Wed Apr 15 21:31:46 2009 -0700
@@ -73,6 +73,7 @@
     else
         if [ "${JPRT_JOB_PRODUCT_RELEASE}" = "jdk6"      -o \
              "${JPRT_JOB_PRODUCT_RELEASE}" = "jdk6u10"   -o \
+             "${JPRT_JOB_PRODUCT_RELEASE}" = "jdk6u14"   -o \
              "${JPRT_JOB_PRODUCT_RELEASE}" = "jdk6perf" ] ; then
             # All jdk6 builds use SS11
             compiler_name=SS11