changeset 3435:001dcfd0be4b

7016976: Documentation for required ant version on JDK7 builds on Solaris 10 and Solaris 11 Reviewed-by: rinaldo
author ohair
date Tue, 08 Feb 2011 16:30:29 -0800
parents 07c68a15ec79
children 14cd5d54a8d0
files make/common/shared/Defs-versions.gmk make/common/shared/Sanity.gmk
diffstat 2 files changed, 3 insertions(+), 3 deletions(-) [+]
line wrap: on
line diff
--- a/make/common/shared/Defs-versions.gmk	Thu Feb 03 17:22:18 2011 -0800
+++ b/make/common/shared/Defs-versions.gmk	Tue Feb 08 16:30:29 2011 -0800
@@ -208,7 +208,7 @@
 endif
 
 # Generic
-REQUIRED_ANT_VER          = 1.6.3
+REQUIRED_ANT_VER          = 1.7.1
 REQUIRED_BOOT_VER         = 1.6
 REQUIRED_FREETYPE_VERSION = 2.3.0
 REQUIRED_MAKE_VER         = 3.81
--- a/make/common/shared/Sanity.gmk	Thu Feb 03 17:22:18 2011 -0800
+++ b/make/common/shared/Sanity.gmk	Tue Feb 08 16:30:29 2011 -0800
@@ -1259,10 +1259,10 @@
 sane-ant_version:
 	@if [ "$(ANT_CHECK)" != "same" \
 	      -a "$(ANT_CHECK)" != "newer" ]; then \
-	  $(ECHO) "WARNING: The version of ant being used is older than \n" \
+	  $(ECHO) "ERROR: The version of ant being used is older than \n" \
 	    "      the required version of '$(REQUIRED_ANT_VER)'. \n" \
 	    "      The version of ant found was '$(ANT_VER)'. \n" \
-	    "" >> $(WARNING_FILE) ; \
+	    "" >> $(ERROR_FILE) ; \
 	fi
 
 ######################################################