comparison jmh-core-benchmarks/pom.xml @ 1419:5c8f74626ab2

7901948: Maven build should not use <prerequisites>
author shade
date Mon, 17 Apr 2017 13:02:02 +0200
parents 113f22bd1101
children b7dc6e851f12
comparison
equal deleted inserted replaced
179:82d3ec97c153 180:fa6365fecb70
54 <artifactId>jmh-generator-annprocess</artifactId> 54 <artifactId>jmh-generator-annprocess</artifactId>
55 <version>${project.version}</version> 55 <version>${project.version}</version>
56 <scope>provided</scope> 56 <scope>provided</scope>
57 </dependency> 57 </dependency>
58 </dependencies> 58 </dependencies>
59
60 <prerequisites>
61 <maven>3.0</maven>
62 </prerequisites>
63 59
64 <properties> 60 <properties>
65 <project.build.sourceEncoding>UTF-8</project.build.sourceEncoding> 61 <project.build.sourceEncoding>UTF-8</project.build.sourceEncoding>
66 </properties> 62 </properties>
67 63