comparison README @ 816:4f086529d05c

6522789: [zh_CN] translation of "enclosing class" in doclet is incorrect Reviewed-by: yhuang
author mfang
date Fri, 03 Dec 2010 20:31:57 -0800
parents 9a66ca7c79fa
children
comparison
equal deleted inserted replaced
0:27b3bf93c061 1:0c05a5f3ca22
13 build file. This is provided for systems (such as the full OpenJDK build) 13 build file. This is provided for systems (such as the full OpenJDK build)
14 that expect to be able to build this workspace with GNU Make. 14 that expect to be able to build this workspace with GNU Make.
15 15
16 System Requirements: 16 System Requirements:
17 Ant: version 1.6.5 or later 17 Ant: version 1.6.5 or later
18 NetBeans: version 5.0 or later (optional) 18 NetBeans: version 6.0 or later (optional)
19 JDK: currently version 1.5.0, although 1.6.0 is recommended 19 JDK: currently version 1.5.0, although 1.6.0 is recommended
20 OS: any system supporting the above tools 20 OS: any system supporting the above tools
21 21
22 For more information: 22 For more information:
23 Ant: http://ant.apache.org/ 23 Ant: http://ant.apache.org/