view modules/builders/.settings/org.eclipse.jdt.core.prefs @ 6319:312b7fe38943

ECLIPSE ONLY: Compile the builders under 1.6. NOTE: Builders don't compile under 1.8 in the OpenJFX command line build. They use 1.7. Eclipse has a problem where 1.7 does not work but 1.6 does. Since builders are not changing, this should not be a problem unless we lambidfy them, but we can't because they require the 1.7 compiler.
author snorthov
date Mon, 17 Feb 2014 07:52:18 -0800
parents
children
line wrap: on
line source
eclipse.preferences.version=1
org.eclipse.jdt.core.compiler.codegen.inlineJsrBytecode=enabled
org.eclipse.jdt.core.compiler.codegen.methodParameters=do not generate
org.eclipse.jdt.core.compiler.codegen.targetPlatform=1.6
org.eclipse.jdt.core.compiler.codegen.unusedLocal=preserve
org.eclipse.jdt.core.compiler.compliance=1.6
org.eclipse.jdt.core.compiler.debug.lineNumber=generate
org.eclipse.jdt.core.compiler.debug.localVariable=generate
org.eclipse.jdt.core.compiler.debug.sourceFile=generate
org.eclipse.jdt.core.compiler.problem.assertIdentifier=error
org.eclipse.jdt.core.compiler.problem.enumIdentifier=error
org.eclipse.jdt.core.compiler.source=1.6