view README-java-options @ 10489:c734b008e3e8

Added tag jdk-9+181 for changeset dc2bda380efe
author mtvo
date Mon, 31 Jul 2017 04:14:09 -0700
parents
children
line wrap: on
line source
The following environment variable must be set in order to run gradle 3.1 with the latest JDK 9 build:

export _JAVA_OPTIONS="-Dsun.reflect.debugModuleAccessChecks=true --add-opens=java.base/java.lang=ALL-UNNAMED --add-opens=java.base/java.util=ALL-UNNAMED --add-opens=java.base/java.lang.invoke=ALL-UNNAMED --add-opens=java.base/java.io=ALL-UNNAMED --add-opens=java.base/java.util.concurrent=ALL-UNNAMED --add-opens=java.base/java.text=ALL-UNNAMED"