changeset 8414:46e14725d619

8180934: PutfieldError failed with UnsupportedClassVersionError Summary: Change class version to version accepted by JDK 8. Reviewed-by: dholmes, hseigel
author zmajo
date Tue, 30 May 2017 09:20:36 +0200
parents 7b8c8cd1ee71
children 3c3a934f88c2
files test/runtime/Final/Bad.jasm
diffstat 1 files changed, 1 insertions(+), 1 deletions(-) [+]
line wrap: on
line diff
--- a/test/runtime/Final/Bad.jasm	Mon Dec 08 18:21:02 2014 +0300
+++ b/test/runtime/Final/Bad.jasm	Tue May 30 09:20:36 2017 +0200
@@ -30,7 +30,7 @@
 */
 
 super class Bad
-	version 53:0
+	version 52:0
 {
 
 // Remove 'static' keyword